Clarity PPM - "Change your password. A data breach on a site or app exposed your password" in Chrome
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Article ID: 195109
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Updated On:
Products
Clarity PPM On Premise
Clarity PPM SaaS
Issue/Introduction
After upgrade to the latest Chrome version, the following message is thrown in Clarity:
Change your password.
A data breach on a site or app exposed your password. Chrome recommends changing your password on <server> now
Environment
Release : All Supported
Component : Clarity Application
Browser: Chrome
Cause
Your password is most likely weak, and Chrome is alerting you about this.
Resolution
If your site is over internet and globally accessible:
- You should change your password to something stronger with more characters, numbers and special characters
- If this is not yet done, go to Clarity -> Administration->System Options and set minimum requirements for passwords.
- Save changes. This will apply the requirements to all users.
If your site is intranet and only available on your company network:
- Generally it should be acceptable not to change the password in Clarity, although it is still best practice to update it to be strong.
- You may disable the Chrome warning in chrome://settings/security
- Uncheck Warn you if passwords are exposed in a data breach
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