Unable to login to xFlow - Error: Exception occurred, see call stack for more details: userid ()

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Article ID: 195105

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When attempting to log in Xflow the following error occurs:

Unable to login to xflow,

incidentms log shows the following error:

Unable to login to xFlow - Error: Exception occurred, see call stack for more details: userid ()

Cause

The post-installation steps were not followed after an upgrade from 17.1, causing the new MDB tables and data to not be loaded as expected.  This will lead to additional errors.

Environment

Service Management 17.1

xFlow Component

All Supported Operating Systems

Resolution

Ensure to follow the manual post-installation steps or allow the Service Management installer to perform the post-installation steps automatically

Post-Install Tasks After Installing CA SDM 17.2 on CA SDM 17.1