Duplicate routers in DA creates problems with group members

book

Article ID: 195084

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Duplicate device Issue remains after upgrade to 3.7. 

Router "sg0063-singapore4-internet-cs.mgmt.slb.net" has one Active instances in CAPC but two Active instances in DA, both with same IP:
1. CAPC and DA IP: 192.23.15.3 and DA ID: 26855029 and has data in CAPC.
2. CAPC and DA IP: 1
92.23.15.3 and DA ID: 1768022 This device does not sync from DA into CAPC. 

Cause

Remnant from a sync issue in PM 3.6

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

Delete the duplicate device, that is not getting data, from the DA