Clarity: Timescale Value doesn't show the data after adding new periods

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Article ID: 195062

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Steps to Reproduce 

1. Login to Clarity and Navigate to Project --> Team Plan View 

2. Configure the Timescale value to display on the portlet as monthly (Example 51 Monthly - Monthly periods are also used for Quarterly periods)

3. Ensure to increase the Time slice extension requesting the script from Broadcom Support 

Extended Configuration:

    Daily = NUM_PERIODS=42, FROM_DATE_OFFSET=-7

    Weekly = NUM_PERIODS=45, FROM_DATE_OFFSET=-4

    Monthly = NUM_PERIODS=51, FROM_DATE_OFFSET=-14

4. Create new monthly periods and ensure to run the Time slice Jobs 

Actual Result: The new added period doesn't show the data for the additional months even though resources are allocated 

Expected Result : The data for the newly added month should show up 

Cause

The reason data did not show up is because there are Jobs like Datamart Extraction needs to be run to populate the new added monthly periods. More information on the Datamart Extraction Job  can be found in Knowledge base  

Environment

Release : 15.x

Component : CA PPM TIME MANAGEMENT

Resolution

1. Run the Datamart with the below Parameters checked 

Attachments