Does VNA support Viptela 20.x

book

Article ID: 194997

calendar_today

Updated On:

Products

CA Infrastructure Management CA Virtual Network Assurance

Issue/Introduction

Does VNA support Viptela 20.x?

Environment

CAPM 3.7 +

Resolution

Per the documentation: https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/virtual-network-assurance/3-7/building/viptela.html

The current support for Viptela is as follows:

Virtual Network Assurance supports the following releases of Viptela:
Viptela 19.x (3.7.12 and higher only)
Viptela 18.4
Viptela 18.3
Viptela 17.2.0
Viptela 17.1.0

At this time we have not certified Viptela 20.x so it is not recommended that you use that version.