What are the supported versions of Open Workbench for Clarity 12.1.x to 13.2?

book

Article ID: 19498

calendar_today

Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL CA Identity Manager CA Identity Governance CA Identity Portal Clarity PPM SaaS - Application Clarity PPM On Premise

Issue/Introduction

Description:

Open Workbench versions shipped with Clarity versions:

Clarity 12.1.0 ships with OWB 1.2.1
Clarity 12.1.1 to 12.1.3 ships with OWB 1.2.2
Clarity 13.0 to 13.1 ships with OWB 2.0.0
Clarity 13.2 to 13.3 ships with OWB 2.1.0

Solution:

Clarity 13.2.0:

Versions of Open Workbench prior to 12.1.1 are not compatible with CA Clarity PPM. However, versions of Open Workbench shipped with CA Clarity 12.1.1 or greater will continue to work with CA Clarity PPM.

To take advantage of the latest enhancements and fixes, uninstall the previous version of Open Workbench and install the current version provided with CA Clarity PPM. The current installer also prompts for the installation of CA Clarity PPM Schedule Connect, which is required to use Open Workbench with CA Clarity PPM.

Clarity 13.0.0 and 13.1.0:

Versions of Open Workbench prior to 12.1.1 are not compatible with CA Clarity PPM. However, versions of Open Workbench shipped with CA Clarity 12.1.1 or greater will continue to work with CA Clarity PPM.

To take advantage of the latest enhancements and fixes, uninstall the previous version of Open Workbench and install the current version provided with CA Clarity PPM. The current installer also prompts for the installation of CA Clarity PPM Schedule Connect, which is required to use Open Workbench with CA Clarity PPM.

Clarity 12.1.1 to 12.1.3:

Versions of Open Workbench installed before this release are not compatible with this release.

Uninstall the previous version of Open Workbench and install the version provided with this release, Open Workbench v1.2.2. The installer also prompts for the installation of CA Clarity PPM Schedule Connect, which is required to use Open Workbench with CA Clarity PPM.

Clarity 12.1.0:

Versions of Open Workbench installed prior to this release are not compatible with this release.

Uninstall the previous version of Open Workbench and install the version provided with this release, Open Workbench v1.2.1. The installer also prompts for the installation of CA Clarity PPM Schedule Connect, which is required to use Open Workbench with CA Clarity PPM.

Keywords: CLARITYKB, OWB, open Workbench, version, supported.

Environment

Release: ESPCLA99000-13.2-Clarity-Extended Support Plus
Component: