CA Infrastructure ManagementCA Performance Management - Usage and AdministrationDX NetOps
Issue/Introduction
After upgrading to Performance Management r3.7.12, it was observed e-mails are no longer received. Prior to the upgrade emails were working.
Cause
The SsoConfig setting were somehow changed.
Resolution
Run the SsoConfig script and verify the setting are correct. Also try sending an email from the CAPC server using telnet or something similar. This will help to determine if the issue is with CAPC or the environment.
Additional Information
To troubleshoot email issues, we can turn on debug, please perform the following steps:
Go to http://PC_HOST:8181/pc/center/admin/debug
Login with admin / admin password
Follow the links to the Device Manager logging runtime configuration. Add/Update a logging category - enter the following names for categories and set the log level from INHERITED to TRACE, then click Add.