Linux client malfunctioning after installing an older Endpoint Protection for Linux Agent (14.2.X) on top of the new Linux Agent

book

Article ID: 194668

calendar_today

Updated On:

Products

Complete Endpoint Defense (with SEP) Endpoint Protection

Issue/Introduction

After installing an older Endpoint Protection for Linux Agent (14.2.X) on top of a new Endpoint Protection for Linux Agent (Endpoint Protection for Linux with cafagent), the client shows as offline in the Manager and may become unusable, including dropping SSH connections. 

Cause

Running both versions of the Endpoint Protection for Linux Agent simultaneously is unsupported and may result in system instability.

Environment

Linux client with an older Endpoint Protection for Linux Agent (14.2.X) installed over a newer one (Endpoint Protection for Linux with cafagent). 

Resolution

Installing an older Endpoint Protection for Linux Agent on top of a newer Endpoint Protection for Linux Agent is not recommended and may result in the Linux client to enter an unusable state. If you wish to downgrade to an older version of Endpoint Protection for Linux, it is strongly recommended to uninstall the newer Endpoint Protection for Linux Agent first.