PAM : email cannot be received at login although send message is appeared.
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PAM : email cannot be received at login although send message is appeared.

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Article ID: 194515

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The email cannot received at login although user is configured and message is appeared.

  • "Email self of Login" at administration tab in User panel is checked
  • Following message is appeared In session logs:
      PAM-CMN-0905: Email alert sent to user XXX: PAM-CMN-0914: User XXX has logged into the CA Privileged Access Manager appliance PAM Server.

And then Mail setting is following page and correctly since approval request mail is received.

Settings > Credential Manager > Email Settings 

Environment

Release : 3.3

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

Dual authorization mail and email self at login go through two completely different paths - it is one of the legacies of the Access Management and Credential Manager originally being separate products. 

Resolution

For email self on login set up Configuration -> Monitor ->General Monitoring Parameters panel.

Also, please check help on UI for each column.