Oracle Linux official version questions

book

Article ID: 194504

calendar_today

Updated On:

Products

CA Virtual Privilege Manager CA Privileged Identity Management Endpoint (PIM)

Issue/Introduction

Oracle Linux 6.10
Kernel version: 4.1.12-124.34.1.el6uek

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/ca-controlminder/12-8-01/release-notes/solutions-amp-patches.html?_ga=2.44374823.261052226.1585131714-1295945157.1572540115

In the matrix, DE452235 is compatible with 7.7 , and DE447606 is compatible with lower versions.
Which version of DE452235 or DE447606 should be installed for 4.1.12-124.34.1.el6uek?

Environment

Release : 12.8

Component : CA ControlMinder

Resolution

Later versions of PIM always support earlier previously supported versions of linux.

So DE452235 should work fine with 4.1.12-124.34.1.el6uek, however, please test on a test system first if possible as there is always a slight chance that here is an incompatibility which will have to be fixed by engineering.