User task do not appear in the My Request task search in the Identity Portal
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Article ID: 194469
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Updated On:
Products
CA Identity ManagerCA Identity GovernanceCA Identity PortalCA Identity Suite
Issue/Introduction
From Identity Portal "My Requests", when a user tries to search for a user's requests its results as "No results", but searching in the Identity Manager we can see there are requests to the user
The search result:
Environment
Identity Portal 14.2
Cause
The reason to get a "No requests" message is because the user you are searching for has the Scope Status attribute different from Active
Resolution
Check the Scope Status of the user is Active or change the Scope Status of the user to Active.