NTP and DNS issue with v3.3.3
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NTP and DNS issue with v3.3.3

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Article ID: 194393

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

We have recreated the NTP and DNS issue after we upgrade to v3.3.3 but still, we are facing an issue when connecting to CA PAM it will state "CA PAM is starting up. Click here to login."

1. We brought down the primary NTP server for testing purposes and the cluster was broke.
2. We brought down the primary DNS server for testing purposes and found that we were are able to login PAM using the browser but not via client even though the secondary DNS server is up and running.

Environment

Release : 3.3, 3.3.3, 3.4

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

For cluster, setup requirements do refer to the product documentation.

The reason for the problem is that when the Primary DNS server is unreachable, the failover to the secondary DNS is not successful and this causes the problem.

Resolution

Currently,  the only option is to make the working DNS server IP the primary DNS server.