Scheduled reports are blank

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Article ID: 194291

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We see reports that run once daily are sending out blank reports.

These reports are sending the full pdf as an attachment.

These reports were working fine few days back.

 

Cause

The data needed to populate reports is housed in the Vertica database.

If one node is down in a Vertica cluster, some reports may not be available as some of the data needed to complete the dataset is not available.

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Resolution

Make sure all nodes in your Vertica cluster are up and running.

Use adminTools to restart if needed.

Additional Information

How to properly restart your CAPM environment.

https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=32043