Queue stopped after ZDU from 11.X to 12.X
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Queue stopped after ZDU from 11.X to 12.X

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Article ID: 194281

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

It may happen that, when trying to upgrade from 11.2 to 12.X, an issue occur with the PWP.
If the PWP switches during the ZDU, the new PWP may face locks on the DB, hence causing the Queues to remain "stopped" (no jobs running).

Environment

Release : 11.2

Component : AUTOMATION ENGINE

Cause

Error during the ZDU.

Resolution

Upgrade to 12.X (12.3.3 being the latest release avaialble)