Is it possible to install Automic workload Interface(AWI)12.3.1 on Redhat Linux 7.0 with Tomcat ?

book

Article ID: 194182

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation CA Automic Operations Manager CA Automic Oracle

Issue/Introduction

Is it possible to install Automic workload Interface(AWI)12.3.1 on Redhat Linux 7.0 with Tomcat ? 

Environment

Release : 12.3.1

Component : AUTOMATION ENGINE

Resolution

Compatibility matrix shows that 12.3.1 AWI needs Tomcat 8 or 9 .
Tomcat 8,9 are not supported on Linux 7.0 .
Alternate way is to use Websphere 9 (which is in Automic compatibility matrix)

Also check below link : Websphere 9 Supported on RHEL 7.0 . 


https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/osForProduct?deliverableId=1374008815765&osPla