IM Error - Failed to copy checksum file

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Article ID: 194179

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

During the deployment of a DR (Disaster Recovery) node on a CA Identity Suite (CA Identity Manager) Virtual Appliance (vApp) the following error is returned and the installation fails.

 

[ERROR] failed to copy checksum file from <IP Address> - error code 1

 

Cause

The error code 1 is a general failure.

Environment

Release : 14.x

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Resolution

This issue can be encountered when the Primary node(s) and the DR Nodes are using different cumulative patch sets.  To overcome this issue patch the DR vApp with the same OS and VA patches deployed on the Primary node.  Deploy the components required (ie IM, IP, IG, etc.) on to the virtual appliance (vApp) and when the error code is returned.  Patch the components to the same level on the DR node as on the vApp and then reboot the Primary and DR nodes.  When they reboot the code 1 error should be removed.

Additional Information

For more information on 'Deploying Redundant Systems' (Disaster Recovery nodes), please refer to the product documentation.  

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-identity-and-access-management/identity-suite/14-3/virtual-appliance/installing-virtual-appliance/deploying-redundant-system-without-starting-any-services.html&sa=D&ust=1593597301945000&usg=AFQjCNHysBlh-cpqBSpgJV6eDQLZkar1Bw

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