Voice DS0 Metric returning 0
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Voice DS0 Metric returning 0

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Article ID: 194108

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are looking to monitor the amount of voice connections to our voice gateways and tried to use this item but it returns 0 everytime.  The device is a Cisco 2951. 

            <Attribute name="cpmCallCount" type="Long">
                <Documentation />
                <IsKey>false</IsKey>
                <NeedsDelta>true</NeedsDelta>
                <Source>1.3.6.1.4.1.9.10.19.1.1.1.1.7</Source>
            </Attribute>

 

Environment

CAPM 3.6

Cause

Using the wrong vendor cert

Resolution

In this case the backing vendor cert for the "Voice DS0 metric family" was "Cisco Voice DS0 Channel"  The vendor cert priority list needed to be updated to use "Cisco CPM DS0" which contains cpmActiveDS0s  - 1.3.6.1.4.1.9.10.19.1.1.4.  After making this change you should be able to successfully report on "Connections"

Additional Information

Vendor Cert Priority List Documentation: 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/21-2/building/self-certification/manage-vendor-certification-priorities.html