OPMS's stuck in Checkpoint Error: 503 Service Unavailable

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Article ID: 194107

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Updated On:

Products

CA App Synthetic Monitor NIMSOFT CLOUD USER EXPERIENCE MONITOR DX Application Performance Management

Issue/Introduction

Currently experiencing an issue where two out of my three OPMS servers are showing the following error. 

(-95) Checkpoint did not return status, full response: 'Checkpoint Error: 503 Service Unavailable. Sorry, cbot agent is too busy at the moment (too many checks pending)'

This issue started happening after servers were restarted during scheduled patching over the weekend. 

Cause

OPMS Servers are in different versions. 

Environment

Release : 10.1

Component : ASM

Resolution

Upgraded all OPMS to 10.4