Clarity PPM: Email Not Received When Forgot Password Information Is Entered
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Clarity PPM: Email Not Received When Forgot Password Information Is Entered

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Article ID: 194038

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

The Forgot Password email is not being sent to users.

 

Cause

One or more of the following are not provided correctly by the affected user:
1. Username 
2. Email is incorrect

Resolution

The reset uses the Clarity username to send the link to the associated email.