CA PPM Portlet layout XOG Issue
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CA PPM Portlet layout XOG Issue

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Article ID: 193949

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction


Whenever we try to xog-in the data for an existing portlet from one environment to another environment,  the layout change doesn't affect the portlet.

For Example:

If we want to change a lookup in the existing portlet filter, then after XOG it doesn't pick the configuration automatically instead  it is working after when we click on save button of the particular field configuration in the portlet 

Environment

Release : 15.7.1

Component : CA PPM SAAS APPLICATION

Cause

Due to multiple nodes the can happens

Resolution

Clear the CA PPM Server cache


a. Login to CA PPM application as an admin user 
b. Modify the URL field to: http://<svr>/niku/nu#action:security.caches
c. Click Caches tab, click FLUSH ALL button
d. Click Groups tab, click FLUSH ALL button 
e. Logout