CA EZT: Is RO94347 needed for z/OS 2.4 compatibility?

book

Article ID: 193923

calendar_today

Updated On:

Products

CA Easytrieve Report Generator

Issue/Introduction

Are any PTFs needed for z/OS 2.4 compatibility?

The Additional Information for the other releases of z/OS reference the need for RO94347 to be installed.

Environment

Release : 11.6

Component : CA Easytrieve Plus Report Generator

Resolution

Compatibility matrix needs to be and is now in the process of being updated to include the Additional Information for z/OS 2.4:

https://ftpdocs.broadcom.com/WebInterface/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML

This information will be added: Please ensure product solution RO94347 is installed.

 

Additional Information

RO94347 comes into play in that it corrects a S0C4 abend when a CALL to EZTPX01 is done inside of a CA Easytrieve program.

PROBLEM DESCRIPTION:
When issuing a CALL statement to program EZTPX01 to obtain any parameters passed into the CA Easytrieve program, this is causing an 0C4 abend.