NFA Prerequisite tool - Harvester

book

Article ID: 193868

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

We've done a Manual check of our Harvester servers and we seem to be conforming to the requirements. (DEP, .NET etc.)    

We also ran NFA-check_1.0.bat on our Harvesters (no -c variable meaning it only checks the "collector" assuming it  means "Harvester") 

What's unusual in this version of the tool is that it flags 58 changes (see below) all dealing with " IIS, ASP, COM+"  which per installation Guide (since the early days of 9.3.3 till now at 10.0.3) seem to be for Console server alone and not for Harvesters.  

Is it possible that the tool is flagging our Harvester server as being a Console server or are these changes actually now required on 10.0.3 Harvesters?  



Environment

Release : 10.0

Component : NQRPTA - REPORTERANALYZER

Resolution

The Check script and Fix script do not apply to Harvester upgrades.

There should be no need to run NFA-Check on a harvester at all. The prereqs are as documented here:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/network-flow-analysis/10-0-0/installing/system-recommendations-and-requirements/windows-servers.html