ARD: Issue when trying to configure AD in ARD Hub - "Bad Request"
search cancel

ARD: Issue when trying to configure AD in ARD Hub - "Bad Request"

book

Article ID: 193782

calendar_today

Updated On:

Products

CA Agile Requirements Designer

Issue/Introduction

I was trying to configure AD but on clicking on the sync all users , we were getting "Bad Request".

 

Environment

Release : 3.0

Component : CA Agile Requirements Designer

Cause

Configuration issue.

Resolution

Resolved using the wildcards for the CN.

This is definitely not a HUB issue and should be addressed by LDAP admin. We would also recommend next time you do a sync, unlink already imported contacts - you would see those blue buttons at the bottom of the screen.

NOTE:

ARD HUB does not support "paged searches" for LDAP.

We recommend that ARD Users are added to a specific LDAP group and that group be defined in the sync parameters.