user has no read permission in any domain
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user has no read permission in any domain

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Article ID: 193748

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

We have a user "APMUser" getting the following error when trying to login from either Workstation or WebView:


"user has no read permission in any domain"

What is strange they have the exact setup on another environment and that environment works fine.  Also, the entries on the MOM log shows this:

 [INFO] [PO:main Mailman 1] [Manager.SessionBean] Workstation User "APMUser" connected successfully from host "Node=Workstation_233, Address=xx.xx.x.xxx/xx.xx.x.xxx:60354, Type=socket"

There isn't any errors in the log, only successful entries.  Not sure what to try next.

 

Environment

Release : 10.5

Component : APM Agents

Cause

 EEM and LDAP configuration 

Introscope OSGI Cache

Browser Cache

Java Cache 

Resolution

Corrected Permission on EEM /LDAP.

Cleared Introsocpe OSGI, Browser, Java caches