Service Point does not display Catalog requests

book

Article ID: 193671

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog

Issue/Introduction

In Service Point when creating catalog tickets the new ticket is not showed in the list of tickets unless the reindex is done.

ca_cluster es-log will have a message similar to this:

[WARN ][com.ca.casm.es.plugin.SecurityFilter]  Remote Address, [/IPADDRESS:PORT], is not allowed as per the configuraiton

Cause

The Search server configuration was not done properly, the file elasticsearch.yml did not had the catalog server included

Environment

Release : 17.2

Component : XFLOW INTERFACE FOR SDM

Resolution

Add the Service Catalog server to the allowed-list-of-hosts in the file  elasticsearch.yml, for complete details refer to document bellow:

Configure Security Plugin to Access the Search Server