Kibana showing a different number of the sessions than AXA UI
search cancel

Kibana showing a different number of the sessions than AXA UI

book

Article ID: 193663

calendar_today

Updated On:

Products

CA Application Experience Analytics SaaS (AXA)

Issue/Introduction

Why AXA UI show a different number of sessions than Kibana for the same period?

Selecting in AXA UI day 8Th June for one specific application shows 71,551 number os sessions:

In Kibana we have selected the same application in AXAUI, put the day 8Th June for the whole day and we can see 76,566 sessions.

 

Environment

CA App Experience Analytics SaaS

Cause

It happens due to the different timezone that Kibana server is running.

Resolution

It happens due to Kibana server runs on the UTC Time zone and Kibana UI runs on the Tenant country timezone. If your company contract is set to Madrid/Spain, for example, the AXA UI will be running on the CEST timezone and can show different values for the same time period.

Another point to pay attention is the data filter that you are selecting for Kibana report, AXA UI shows the number of Unique count of sessions, so you must make sure to select this same data filter in Kibana, otherwise, you will see different values as well.

In Kibana, select: Visualize >> select the dashboard that you want to see >> click in Data >> click in Metrics >> Aggregation >> choose "Unique Count"