Common Services 15.0: SO12236 identified as required for z/OS 2.4.

book

Article ID: 193612

calendar_today

Updated On:

Products

CA Common Services for z/OS

Issue/Introduction

SO12236 is identified in the compatibility matrix as being required for z/OS 2.4 compatibility but doesn't appear to be 'tagged' with the FIXCAT CA.TargetSystem-RequiredService.z/OS.V2R4.

Is this actually required for z/OS 2.4 or is it just to support TLS v1.3?

Environment

Common Services 15.0 - z/OS supported releases - 

 

Resolution

SO12236 is listed in the Fix Category for z/OS 2.4: 

CA Common Services for z/OS 15.0
Fix Category: CA.TargetSystem-RequiredService.z/OS.V2R4
Event Notification Facility (CAW1F00)
SO08287 SO12236

Looking at SO12236, it resolves 4 problems: 

The following items are included in this solution:
 
1. TLSV1.3 SUPPORT
 
2. CCIPC: OPENSSL 1.1.1B; SUPPORT SEARCH_GROUPS/GENERIC IN INQY
 
3. CCI FAILS WHEN IBM'S TLS SUPPORT NOT INSTALLED
 
4. 0C4 IN CCITCPGW IF CLOSING PARENTHESES IS IN THE PARM FIELD

So, the response is: 

SO12236 is required for z/OS 2.4 and to support TLS v1.3.