How can I upgrade the Mysql ODBC Connector for NFA?

book

Article ID: 193400

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

How can I upgrade the Mysql ODBC Connector for NFA?

Environment

Release : 9.3.8

Component : NQRPTA - REPORTERANALYZER

Resolution

You must use the 32 bit version of the connector, for example 5.3.14 32 bit version will work, but the 64 bit will not.


To upgrade the version, you must stop the CA MySql service, uninstall the older version by going to Control Panel->Uninstall Programs and uninstall the Mysql Connector/ODBC 5.3.6 version.


Then install the 5.3.14 version from the link below:
https://dev.mysql.com/downloads/file/?id=491747


Then start up CA Mysql and all other CA* and NetQoS* services and make sure they all start up.