CA 1 errors IEFTMS70 7YY-104 OPCODE=28 IEFTMS70 ***** CA 1 ABEND,IO,28 *****
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CA 1 errors IEFTMS70 7YY-104 OPCODE=28 IEFTMS70 ***** CA 1 ABEND,IO,28 *****

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Article ID: 193398

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Updated On: 09-10-2024

Products

CA 1 Flexible Storage CA 1 Tape Management - Copycat Utility CA 1 Tape Management - Add-On Options

Issue/Introduction

Running a backup job using CA 1 tapes receives I/O errors with messages 

IEFTMS70 7YY-104 OPCODE=28 and  IEFTMS70 ***** CA 1 ABEND,IO,28

 

Log from backup job:

IEC501A M A123,PRIVAT,SL,COMP,ABCDEF.BKP.G0123V00
IECTMS6 A123,V12345,IS APPROVED FOR TRTCH CHANGE
IEFTMS70 7YY-104 OPCODE=28
IEFTMS70 ***** CA 1 ABEND,IO,28 *****                  **
IEA995I SYMPTOM DUMP OUTPUT  150
 SYSTEM COMPLETION CODE=7C8  REASON CODE=00000068
  TIME=05.41.03  SEQ=02176  CPU=0000  ASID=00C8
  PSW AT TIME OF ERROR  470C1000   A09CA5F2  ILC 2  INTC 0D
    NO ACTIVE MODULE FOUND
    NAME=UNKNOWN
    DATA AT PSW  209CA5EC - 00181610  0A0DD70F  D048D048
    GR 0: 84000000   1: 847C8000
       2: 007C8000   3: 209F5880
       4: 008A52A8   5: 008FFCA0
       6: 008A3010   7: A09F6416
       8: 00A21224   9: 00000000
       A: 00A1D000   B: 209F6880
       C: 2099DD50   D: 008A3158
       E: 00000068   F: 00000068
  END OF SYMPTOM DUMP                                   

IEF450I ABCDJOB ABSTEP - ABEND=S7C8 U0000 REASON=00000068  151

 

 

 

Environment

Release : 14.0

Component : CA 1 Tape Management

Cause

The TMS AUDIT file is full.  TMSCOPY BACKUP is required. 

Resolution

Need to run CA1 daily TMSCOPY Backup, not a Restore.
Before getting message IEFTMS70 7YY-104, should have been receiving messages IEFTMS9 in the console log asking to run a Tmscopy to Backup the Audit and TMC file. Check the value of the threshold value for audit in the CA1 member TMOOPT00 to receive the IEFTMS9 message earlier.

TMSCOPY is used to do the following:

  • Back up the TMC and selected Audit data to tape. The Audit data set is a direct-access, wraparound file. Back up the file regularly, otherwise it fills up.
  • Restore the TMC if it is compromised or destroyed.

 

 

Additional Information

If the TMSCOPY / BACKUP does not resolve the problem, the system may be pointing to the incorrect AUDIT file.
Execute the 'TMS STATUS' command on all systems sharing the TMC to ensure all systems are pointing to the correct TMC and AUDIT datasets.

Run TMSINIT as required to ensure all systems are using the correct datasets.