Unable to upgrade on Linux to 10.4.1 on Linux "Cannot connect to sradmin"

book

Article ID: 193250

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Unable to upgrade on Linux to 10.4.1 on Linux "Cannot connect to sradmin"

The following error is seen when manually starting sradmin:

./sradmin.exe: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./sradmin.exe)

Cause

Attempting to install Spectrum 10.4.1 on Linux 6.9. Spectrum 10.4.1 is not supported on Linux 6.x. 

Reference the "System Requirements for Linux" section of the documentation

Environment

Release : 10.4.1

Component : Spectrum Core / SpectroSERVER

Resolution

Upgrade the OS to Linux 7.x and rerun the Spectrum 10.4.1 install.