Minimum release level for z/OS 2.1 support

book

Article ID: 19324

calendar_today

Updated On:

Products

CA 1 Tape Management CA 1 Tape Management - Copycat Utility CA 1 Tape Management - Add-On Options CA Compress Data Compression for MVS CA Compress Data Compression for Fujitsu CA Datacom CA DATACOM - AD CA Earl CA CIS CA Common Services for z/OS CA 90s Services CA Database Management Solutions for DB2 for z/OS CA Common Product Services Component CA Common Services CA ecoMeter Server Component FOC CA Easytrieve Report Generator for Common Services CA Infocai Maintenance CA IPC Unicenter CA-JCLCheck Common Component CA Mainframe VM Product Manager CA Chorus Software Manager CA On Demand Portal CA Service Desk Manager - Unified Self Service CA PAM Client for Linux for zSeries CA Mainframe Connector for Linux on System z CA Graphical Management Interface CA Web Administrator for Top Secret CA CA- Xpertware CA Datacom/AD

Issue/Introduction

Description:

What is the minimum release level for z/OS 2.1 support.

Solution:

Version 14.0 of CA Common Services is the minimum release level required for compatibility with z/OS 2.1.

However, it is recommended that customers upgrade to CA Common Services Release 14.1 which includes the CA System Symbol Service and requires PTF RO61734 to support the new z/OS 2.1 dynamic system symbol update command.

This information is also found in Informational Apar RI62533
Title: CA COMMON SERVICES Z/OS V2R1 SUPPORT INFORMATION

Environment

Release: CA90SV00200-14.1-Common Services-for z/OS
Component: