In Service Desk after the tickets are closed, some users dont receive any surveys
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In Service Desk after the tickets are closed, some users dont receive any surveys

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Article ID: 193124

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

After the tickets are closed, some users dont receive any surveys, all users have email account and notification values correctly set.

Stdlog shows the following error:

AHD04020:Login failed for userid (cnt:4427A01078648B46AF15C26F5B5206A8); no default role found for session type (4)

Environment

Release : 17.2

Component : SERVICE DESK MANAGER

Cause

Specificaly for the surveys, the access type used by any userid, require to have the value in the "command line utility role" under the role tab, as it is used to send the survey, without it, it will fail with the error showed above.Not having a role will prevent the execution of the command line needed to send the survey.

Resolution

Ensure to have a role in the field command line utility role" under the role tab for the access type used by the users.