Service Catalog: When assigning group and roles permissions to a folder or service offering, the changes are not visible in the other Catalog Servers
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Service Catalog: When assigning group and roles permissions to a folder or service offering, the changes are not visible in the other Catalog Servers

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Article ID: 193119

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Updated On:

Products

CA Service Catalog

Issue/Introduction

When assigning group and roles permissions to a folder or service offering, the changes are not visible in the other Catalog Servers

Environment

Multiple Catalog Servers.

Release : 17.1

Component : CA SERVICE CATALOG

Cause

Clustering has not been configured to synchronize information between servers.

Resolution

If clustering is not enabled across the nodes, offering permission sync won't happen across the nodes, because AMQ doesn't have a way to communicate current node changes to other nodes.
In addition to the offering permission, administration configuration sync will also be out of sync.


Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/ca-service-management/17-1/administering/administering-ca-service-catalog/ca-service-catalog-clustering/how-to-setup-horizontal-clustering-nodes-for-ca-service-catalog.html