TMA-0111 error when saving timesheet
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TMA-0111 error when saving timesheet

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Article ID: 193019

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Users are receiving error when Saving timesheet.

TMA-0111: Error updating timesheet. Couldn't obtain lock. Click the browser's back button and try again.

*At times there is no error but the user is unable to add work or the timesheet updates do not save.

 

 

Environment

Release : All Supported

Component : Clarity Timesheets

Cause

User's timesheet is locked

Resolution

Clear timesheet locks:

  • Go to: http(s)://<server>/niku/nu#action:security.locks
  • Filter for Timesheet Locks
  • Check box for the timesheets you want unlocked and click 'Clear Locks'