Supported versions of Eclipse and IntelliJ