Tomcat Security Vulnerability Issue
Our security team has identified an issue with our current version of Apache Tomcat and has requested that we upgrade this component. The details provided be our security team are below:
The host is affected by following vulnerabilities
1) The remote Apache Tomcat server is affected by multiple vulnerabilities - Nessus Plugin - 133845
The version of Tomcat installed on the remote host is prior to 7.0.100, 8.x prior to 8.5.51, or 9.x prior to 9.0.31. It is, therefore, affected by multiple vulnerabilities.
Upgrade to Apache Tomcat version 7.0.100, 8.5.51, 9.0.31 or later.
Installed version : 188.8.131.52
Fixed version : 8.5.51
Release : 15.1
Component : CA PPM APPLICATION
PPM 15.2 is certified with Tomcat version
Apache Tomcat 8.5.9 or higher patch level
So, that should meet the vulnerability fix requirement.