AWA: Poor Performance - heavy PWP utilization, multiple lines of READY_FOR_RUN

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Article ID: 192610

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation CA Automic Operations Manager CA Automic Oracle

Issue/Introduction

After a period of Agent disconnects, the PWP begins to see large increases and utilization, and multiple lines similar to:

20200608/090951.299 - U00011183 Client '0101', RunID '0762422582'. Message 'EXAKTJ' for Agent 'AGENT_NAME1' was acknowledged with error code 63 (not connected). Job status will be changed to READY_FOR_RUN.
20200608/090951.330 - U00011183 Client '0101', RunID '0761590350'. Message 'EXAKTJ' for Agent 'AGENT_NAME2' was acknowledged with error code 63 (not connected). Job status will be changed to READY_FOR_RUN.


Cause

Agents did not complete connection to the AE correctly, this is causing communication for activation for JOBS to be mishandled by the AE.

Environment

Release : 12.3

Component : AUTOMATION ENGINE

Resolution

Note any Agent names listed with the error code 63 and restart them. After restart, attempt to run a job and confirm it is no longer writing messages to the PWP.