Sysload PowerVM: No metrics available - HMC time incorrect
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Sysload PowerVM: No metrics available - HMC time incorrect

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Article ID: 192528

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Updated On:

Products

CA Automic Sysload

Issue/Introduction

The HMC got upgraded and since then, the Agent is unable to provide any information in Real Time or Long Term History.

The Agent Log does not show any error or message that could indicate the reason why.

Environment

Release : 6.0

Component : SYSLOAD Agent for Powervm

 

Cause

HMC time was incorrect, it was four minutes behind the Agent's time.

This provoked the lsparutil to return "No results found"

Resolution

Update the HMC Date/Time to make sure it's the same as the LPAR where the Agent has been installed.

Consult with your System Administrator to do so:

https://www.ibm.com/support/knowledgecenter/TI0002C/p8ha1/changedateandtime.htm