Failed to load one or more cryptographic library

book

Article ID: 192420

calendar_today

Updated On:

Products

CA Virtual Privilege Manager CA Privileged Identity Management Endpoint (PIM)

Issue/Introduction

OS : Redhat 7.2, 3.10.0-327.el7.x86_64
PAMSC : 14.0

Installed the PAMSC and Endpoint MGMT in my Linux machine.

After that i tried to start the PAMSC services. But, some error message is occurred as below.

Start Message


Cause

This is a know issue in R14.0 release and we have a fix available for this release and the same hotfix is valid for R14.1 only for Redhat Linux.

Environment

Release : 14.0

Component : CA ControlMinder Enterprise Management Server and Control Minder Endpoint

Resolution

After applying this testfix one should see a properly populated /opt/CA/SharedComponents/CAPKI/CAPKI5 directory.

Request for providing this hotfix by opening a support ticket, since attaching a file larger that 5MB is not allowed for Knowledge Document.

Hotfix id: T5C1127.

Attachments