Autosys server not visibile in Monitoring/Quickview tab after successful validation
search cancel

Autosys server not visibile in Monitoring/Quickview tab after successful validation

book

Article ID: 192340

calendar_today

Updated On:

Products

CA Workload Automation AE - Scheduler (AutoSys) CA Workload Automation AE

Issue/Introduction

After defining and validation successful Autosys server, the server isn't visible in Monitoring under Server tab.
However we can see/modify and create jobs for this Autosys server.
Also in QuickView, the server isn't listed in the Server list.

Environment

Release : 11.3.6

Component : CA Workload Automation AE (AutoSys)

Cause

In CA-wcc.log we can see following error messages

INFO   | jvm 1    | 2020/06/04 15:45:59 |      123 | @quickview <localhost-startStop-7> [] ERROR #GlobalVariableCollectorImpl        # Unable to read global variables for server T03: E140031
INFO   | jvm 1    | 2020/06/04 15:45:59 |      123 | @quickview <localhost-startStop-7> [] ERROR #RemoteInstanceServiceImpl          # Failed to update cross references for server T03

These messages are repeated every n-minutes.

Resolution

Verify the following setting

1. In WCC Configuration tab
2. on Views/Modify Preferences
3. select 'Monitoring'
4. press 'Go'

Under Backend Services, you have "Collector Mode". This setting must be set to "all" and not "filter".
If you have "filter", change it to "all".