RDP Desktop Background does not work in CAPAM 3.3.2
search cancel

RDP Desktop Background does not work in CAPAM 3.3.2

book

Article ID: 192245

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

I am trying to configure and enable the RDP desktop background on my Windows servers, but I cannot get CAPAM 3.3.2 to work with this function.

Environment

Release : 3.3.X, 3.2.X

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

A logon script was configured that creates a desktop bmp background containing information about the host the person has logged onto.

The background works on the Windows server, and is verified enabled.  When we RDP from CAPAM to the same Windows server, it does not work.

How i can enable this functionality on CAPAM?

Resolution

CAPAM 3.4 supports RDP background by utilitzing a New RDP Proxy Service:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-privileged-access-management/privileged-access-manager/3-4/implementing/configure-policies-to-provision-user-access-to-devices-and-applications/configure-devices/set-up-access-to-a-target-device/create-tcp-udp-services-to-access-a-device/create-an-rdp-proxy-service-to-access-a-device.html