APM End of Support for Postgres 9.6