CA Infrastructure ManagementCA Performance Management - Usage and AdministrationDX NetOps
Issue/Introduction
Scheduled report failed to go out and report was completely blank.
Environment
Release : 3.6
Component : IM Reporting / Admin / Configuration
Cause
Device for which the component report was based on, was deleted
Resolution
Delete scheduled jobs based on deleted devices Make sure not to deleted devices for which you have a Scheduled report setup. A blank report, with just the "query failed" message will appear