Query failed for emailed/scheduled PDF reports
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Query failed for emailed/scheduled PDF reports

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Article ID: 192042

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

The message in the emailed / scheduled reports can be seen as:

Query failed. See the logs for details. (Query ID: ac5c7754-9ad8-41d1-bf70-170992026655)

Environment

Dx NetOps Performance Management 3.7

Cause

The following errors can be seen:

PC:

/opt/CA/PerformanceCenter/PC/log/PCService.log

[Vertica][VJDBC](100176) Failed to connect to host Data_RepositoryNode on port 5433. Reason: Failed to establish a connection to the primary server or any backup address.

DA:

/opt/CA/IMDataAggregator/apache*/data/shutdown.log

WARN  | Data_RepositoryNode | 2020-06-01 00:21:21,186 | shutdown | ase.heartbeat.DBStateManagerImpl  731 | ase.heartbeat.DBStateManagerImpl  731 | ommon.core.services.impl |       | DB state for host Data_RepositoryNode changing from OK to DOWN

Resolution

These messages are indicative of one or more of the Data Repository nodes are offline.  Access the adminTools utility on one of the Data Repository nodes and check the status of the cluster.