Errors during report generation
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Errors during report generation

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Article ID: 192029

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Users getting messages that they have lost communication with the ump.  users unable to save reports.  users saved reports unable to finish.
  • “yellow triangle” warning message detail:

Server communication errors may be caused by a disruption in the network, a slow network or the server being down.

You may be able to close this dialog and ignore this error.

If you see the error again, try logging out and logging back in.

If you still see the error, check the status of the network and your UMP environment.

Details:

error

NetConnection.Call.Failed: HTTP: Status 400

 o report doesn't render on the screen

o no axis

Environment

Release : 20.1

Component : UIM - UMP_REPORTS

Cause

- Network/bandwidth/ISP

Resolution

Checked Performance reports from two different locations/laptops in the UK to access a few PRD reports. No data renders and the y-axis does not refresh/display anything at all.

Portlet DEBUG mode when activated, dumps data to the portal.log but shows no errors/failures/exceptions.

Browser->F12 Developer Tools show all HTTP 200 Status codes/no errors whatsoever. Happens from any browser.

Access to and rendering of the reports worked absolutely fine from the US machines using either US/UK userid/login.

So we knew that the issue had to do with either the UK web/network response/lack of response, firewall-related blocking/filtering or VPN or ISP (BT).


Customer checked with their local resources and found that the reports worked from within the local office.

So this was either a vpn issue or local BT telecom issue. They have suggested that they request a citrix desktop on site to be able to run reports.