Metric missing from on-demand reports
search cancel

Metric missing from on-demand reports

book

Article ID: 191987

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

I should have "Virtual SSL Configuration Profile as an available metric family in IM On-Demand/Multi-Metric Trend Report but it is missing. The discovered components are inactive and some say "true-null"

Environment

CAPM 3.x

Cause

The metric family was removed from the assigned monitoring profile

Resolution

You must edit the monitoring profile and re-add the appropriate metric family and that will cause the metric to go from "Inactive" to "Active".  You may possible need to do an "Update Metric Family" to see the change

Additional Information

In IM On-Demand/Multi-Metric Trend Report the metrics that are seen are based on what the individual items, or groups of items support for metrics. In this example, the metric was supported by the devices, but it was removed from the monitoring profile so all the discovered components were inactive