Clarity PPM - New UX - Error seen when trying to filter by Associated Risks or Issues

book

Article ID: 191953

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

SUMMARY: In the New UX, when attempting to filter the "Risks" by either "Associated Risks" or "Associated Issues" an error is received:

"One or more parameters 'param_pk_id' are not API-enabled. You may see unexpected results"

and the filtering fails.



STEPS TO REPRODUCE: 

1. Log into the Clarity New UX.
2. Open a Project
3. Click on "Risks"
4. Click the filter icon, and then click "Add Filter".
5. Select either "Associated Risks" or "Associated Issues". The error is received, and the filtering doesn't work.

Environment

Release : 15.7.1, 15.8

Component : CA PPM APPLICATION

Resolution

This problem is being tracked with Defect DE55385. This defect is slated to be resolved in 15.9.