WCC log retrieval is failing
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WCC log retrieval is failing

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Article ID: 191882

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - System Agent (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent CA Workload Automation AE

Issue/Introduction

We have a server that (as far as we can tell) is identical to others in our environment, yet we cannot retrieve any log files from it via the WCC.

I have included information attached to this case as well as below.  Can you help with trouble shooting the issue?



Environment

Release : 11.3.6

Component : CA Workload Automation System Agent

Cause

It appears that the agent failed in sending a spool file with size of 25 MB to the application server and blocked other messages from being sent to the same application server.

Resolution

It looks like the messages in queue transmitter_queue_spool_<sid>_app_honame are blocked by a message that the agent kept trying to send. The message contains a file with size of 24747.
Removing transmitter_queue_spool_<sid>_app_<hostname>.odb from the agent database directory and restarting the agent resolved the issue.