Clarity PPM - Cannot log into SFTP site
book
Article ID: 191869
calendar_today
Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
Unable to access SFTP site from web browser. Receiving a Time Out message
Environment
Release : All Support Releases
Component : CA PPM SAAS APPLICATION
Cause
The newest versions of web browsers have stopped the support of SFTP access.
Resolution
Please use a SFTP Client to access.
Feedback
thumb_up
Yes
thumb_down
No