Unable to restore a SEDR back due to "Backup file is in wrong format"
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Unable to restore a SEDR back due to "Backup file is in wrong format"

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Article ID: 191842

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Updated On:

Products

Advanced Threat Protection Platform Endpoint Detection and Response

Issue/Introduction

Attempting to restore a remote backup on a Symantec Endpoint Detection and Response (SEDR) appliance fails and the following entry is noted in the logs:

ERROR Fail running restore, result=Backup file is in wrong format

Cause

During the restore the copy process from the remote storage site may not have completed successfully, causing the file to become corrupted.

Resolution

This issue is fixed in SEDR 4.5 and above.

Reference: Resolved issues in Symantec EDR 4.5 - Not able to restore the DB backup

Note: If the upgrade is for an older version of 4.x, please contact Symantec Technical Support for assistance with manually restoring the backup.